thick lines around models

Explanations, Walk through, tips and techniques related to LightUp
Post Reply
kdzugan
Posts: 2
Joined: Fri Jul 15, 2016 3:23 pm

thick lines around models

Post by kdzugan » Sat Jul 16, 2016 9:20 pm

I am new to rendering. I'm getting thick lines around my models. I thought I fixed it on one by unchecking the "stroke" box, but on another model that's not fixing it. I have attached a screenshot.
lightup shot.JPG
lightup shot.JPG (179.7 KiB) Viewed 8579 times
. Please ignore how bad this looks--I'm just playing around, trying out the program. Trying to get questions answered before committing the money.

User avatar
AdamB
Site Admin
Posts: 2294
Joined: Wed Apr 16, 2008 10:11 am
Location: Brighton, UK
Contact:

Re: thick lines around models

Post by AdamB » Sat Aug 13, 2016 5:42 am

For future reference, Stroke is the correct control for this. However, be sure to have Preferences open on your current model - not a previous model you had open. ie close Preferences and re-open if you're unsure.

Adam
Developer of LightUp http://www.light-up.co.uk

kdzugan
Posts: 2
Joined: Fri Jul 15, 2016 3:23 pm

Re: thick lines around models

Post by kdzugan » Sat Aug 13, 2016 2:44 pm

Thanks for the tip.

Post Reply