Page 1 of 1

The Nothing Happen When "GO"

Posted: Thu Oct 02, 2014 1:48 pm
by raysonneo
I facing problem when "GO" nothing happen ....


Being Trying all possible option on Simple / Advance setting on my own model... even website download model. Would it possible like below -

1, Due to it a DEMO version ?
2, Due to Lightup Player ?
3, Due to Window 8.1 OS ?
4, Graphics Card ?
5, Sketchup 2014 ?


Gosh.. being try for whole day...and my Model Upload is not allowed.... :| . please assist... Thanks

Rayson :cry:

Re: The Nothing Happen When "GO"

Posted: Thu Oct 02, 2014 7:28 pm
by AdamB
Open the Ruby console (menu Windows->Ruby console), press "GO" and check for messages. What does it say?

Something is going wrong, so we need to understand what is happening.

Adam

Re: The Nothing Happen When "GO"

Posted: Fri Oct 03, 2014 1:05 am
by raysonneo
Dear Adam,

Error: #<NameError: undefined local variable or method `go' for main:Object>
<main>:in `<main>'
-e:1:in `eval'
nil


This the console reply message.

Thanks


Neo

Re: The Nothing Happen When "GO"

Posted: Fri Oct 03, 2014 5:38 am
by AdamB
I meant press the GO button in the Toolbar to start LightUp, not type the word "GO" :oops:
tour2.png
tour2.png (2.74 KiB) Viewed 8824 times

Re: The Nothing Happen When "GO"

Posted: Sat Oct 04, 2014 3:31 pm
by raysonneo
Adam,


It show nothing.


....

Re: The Nothing Happen When "GO"

Posted: Sat Oct 04, 2014 5:34 pm
by raysonneo
Dear Adam.


Try few attempt - Ruby Console Show below : -

Error: #<Errno::EACCES: Permission denied - C:\Users\LENOVO~1\AppData\Local\Temp>
C:/Program Files (x86)/SketchUp/SketchUp 2014/Tools/lightup/lightmaps.rb:1172:in `chdir'
C:/Program Files (x86)/SketchUp/SketchUp 2014/Tools/lightup/lightmaps.rb:1172:in `block in setup'
C:/Program Files (x86)/SketchUp/SketchUp 2014/Tools/lightup/lightmaps.rb:1170:in `each'
C:/Program Files (x86)/SketchUp/SketchUp 2014/Tools/lightup/lightmaps.rb:1170:in `setup'
C:/Program Files (x86)/SketchUp/SketchUp 2014/Tools/lightup/lightmaps.rb:1253:in `process'
C:/Program Files (x86)/SketchUp/SketchUp 2014/Tools/lightup/lightmaps.rb:1306:in `update'
C:/Program Files (x86)/SketchUp/SketchUp 2014/Tools/lightup/lightmapui.rb:387:in `render'
C:/Program Files (x86)/SketchUp/SketchUp 2014/Tools/lightup/lightmapui.rb:401:in `block in <top (required)>'
-e:1:in `call'
call

Re: The Nothing Happen When "GO"

Posted: Sat Oct 04, 2014 5:43 pm
by raysonneo
Dear Adam,


I had solve the issues - It window 8.1 on Appdata on Temp folder over cap / error for allow light up to use it.

Empty it (delete) - everything rock n roll.


Thanks

Re: The Nothing Happen When "GO"

Posted: Sun Oct 05, 2014 9:40 am
by AdamB
Thank you for this.

Yes, it appears that some applications (notably Adobe Acrobat) change the Permissions on your TEMP folder!

Either resetting the Permissions or Deleting the TEMP folder so its can be remade should resolve the issue.

Adam