The Nothing Happen When "GO"

Explanations, Walk through, tips and techniques related to LightUp
Post Reply
raysonneo
Posts: 5
Joined: Thu Oct 02, 2014 1:35 pm

The Nothing Happen When "GO"

Post by raysonneo » Thu Oct 02, 2014 1:48 pm

I facing problem when "GO" nothing happen ....


Being Trying all possible option on Simple / Advance setting on my own model... even website download model. Would it possible like below -

1, Due to it a DEMO version ?
2, Due to Lightup Player ?
3, Due to Window 8.1 OS ?
4, Graphics Card ?
5, Sketchup 2014 ?


Gosh.. being try for whole day...and my Model Upload is not allowed.... :| . please assist... Thanks

Rayson :cry:

User avatar
AdamB
Site Admin
Posts: 2294
Joined: Wed Apr 16, 2008 10:11 am
Location: Brighton, UK
Contact:

Re: The Nothing Happen When "GO"

Post by AdamB » Thu Oct 02, 2014 7:28 pm

Open the Ruby console (menu Windows->Ruby console), press "GO" and check for messages. What does it say?

Something is going wrong, so we need to understand what is happening.

Adam
Developer of LightUp http://www.light-up.co.uk

raysonneo
Posts: 5
Joined: Thu Oct 02, 2014 1:35 pm

Re: The Nothing Happen When "GO"

Post by raysonneo » Fri Oct 03, 2014 1:05 am

Dear Adam,

Error: #<NameError: undefined local variable or method `go' for main:Object>
<main>:in `<main>'
-e:1:in `eval'
nil


This the console reply message.

Thanks


Neo

User avatar
AdamB
Site Admin
Posts: 2294
Joined: Wed Apr 16, 2008 10:11 am
Location: Brighton, UK
Contact:

Re: The Nothing Happen When "GO"

Post by AdamB » Fri Oct 03, 2014 5:38 am

I meant press the GO button in the Toolbar to start LightUp, not type the word "GO" :oops:
tour2.png
tour2.png (2.74 KiB) Viewed 7600 times
Developer of LightUp http://www.light-up.co.uk

raysonneo
Posts: 5
Joined: Thu Oct 02, 2014 1:35 pm

Re: The Nothing Happen When "GO"

Post by raysonneo » Sat Oct 04, 2014 3:31 pm

Adam,


It show nothing.


....

raysonneo
Posts: 5
Joined: Thu Oct 02, 2014 1:35 pm

Re: The Nothing Happen When "GO"

Post by raysonneo » Sat Oct 04, 2014 5:34 pm

Dear Adam.


Try few attempt - Ruby Console Show below : -

Error: #<Errno::EACCES: Permission denied - C:\Users\LENOVO~1\AppData\Local\Temp>
C:/Program Files (x86)/SketchUp/SketchUp 2014/Tools/lightup/lightmaps.rb:1172:in `chdir'
C:/Program Files (x86)/SketchUp/SketchUp 2014/Tools/lightup/lightmaps.rb:1172:in `block in setup'
C:/Program Files (x86)/SketchUp/SketchUp 2014/Tools/lightup/lightmaps.rb:1170:in `each'
C:/Program Files (x86)/SketchUp/SketchUp 2014/Tools/lightup/lightmaps.rb:1170:in `setup'
C:/Program Files (x86)/SketchUp/SketchUp 2014/Tools/lightup/lightmaps.rb:1253:in `process'
C:/Program Files (x86)/SketchUp/SketchUp 2014/Tools/lightup/lightmaps.rb:1306:in `update'
C:/Program Files (x86)/SketchUp/SketchUp 2014/Tools/lightup/lightmapui.rb:387:in `render'
C:/Program Files (x86)/SketchUp/SketchUp 2014/Tools/lightup/lightmapui.rb:401:in `block in <top (required)>'
-e:1:in `call'
call

raysonneo
Posts: 5
Joined: Thu Oct 02, 2014 1:35 pm

Re: The Nothing Happen When "GO"

Post by raysonneo » Sat Oct 04, 2014 5:43 pm

Dear Adam,


I had solve the issues - It window 8.1 on Appdata on Temp folder over cap / error for allow light up to use it.

Empty it (delete) - everything rock n roll.


Thanks

User avatar
AdamB
Site Admin
Posts: 2294
Joined: Wed Apr 16, 2008 10:11 am
Location: Brighton, UK
Contact:

Re: The Nothing Happen When "GO"

Post by AdamB » Sun Oct 05, 2014 9:40 am

Thank you for this.

Yes, it appears that some applications (notably Adobe Acrobat) change the Permissions on your TEMP folder!

Either resetting the Permissions or Deleting the TEMP folder so its can be remade should resolve the issue.

Adam
Developer of LightUp http://www.light-up.co.uk

Post Reply