player and still capture problems

Explanations, Walk through, tips and techniques related to LightUp
Post Reply
duckdodger
Posts: 1
Joined: Thu Apr 17, 2014 3:47 pm

player and still capture problems

Post by duckdodger » Thu Apr 17, 2014 4:42 pm

I am new (and admittedly I am none to bright either) BUT . . . I have questions

Problem 1 When I create a player file (.luca) all of the colored (non-texture filed) surfaces in my .luca file are green. Sadly, that's 75% of my model.

Problem 2 When I try to capture still images of the same model . . . . all I get are colored blocks. I play with the resolution settings in the "Still/Capture" window and all I get are more (or less) colored blocks depending on which setting I select (with the high definition setting giving me the most colored blocks. They are in fact 2"x2" pixels! ZOIKES! )

I am sure I am missing something very basic but it seems to be so basic that I can't find it in my tutorial/miscellaneous post searches.

Thanks for any help.

Cheers

User avatar
AdamB
Site Admin
Posts: 2294
Joined: Wed Apr 16, 2008 10:11 am
Location: Brighton, UK
Contact:

Re: player and still capture problems

Post by AdamB » Mon Apr 21, 2014 11:15 am

duckdodger wrote:Problem 1 When I create a player file (.luca) all of the colored (non-texture filed) surfaces in my .luca file are green. Sadly, that's 75% of my model.
Yes, this is known problem with the most recent player. It is resolved for the next release (v3.3)
duckdodger wrote:Problem 2 When I try to capture still images of the same model . . . . all I get are colored blocks. I play with the resolution settings in the "Still/Capture" window and all I get are more (or less) colored blocks depending on which setting I select (with the high definition setting giving me the most colored blocks. They are in fact 2"x2" pixels! ZOIKES! )
Check you have the latest OpenGL drivers for your graphics card.
Developer of LightUp http://www.light-up.co.uk

Post Reply