Textures and lighting work in incremental, but not in full bake

Anything you want to share!
Post Reply
Builder123
Posts: 8
Joined: Mon Jun 06, 2016 4:58 pm

Textures and lighting work in incremental, but not in full bake

Post by Builder123 » Mon Jun 06, 2016 5:24 pm

First time poster. Gonna try to give as much information as I think you guys would need. I am running Sketchup Make 2016 on Windows 7, with the most up to date LightUp version. I am actually currently running the demo. Everything has been going fine with my rendering, and I was making my way around the software when something weird started happening with all of my renders.

Let me be clear, all of my incremental renders look correct. When I do a full render (non incremental), an effect happens which makes it look like all of the light in the image is not coming from my direct sources. There are no shadows in the render, and a lot of the textures dont show up correctly.

Preferences: Everything I listed here is checked or has a value
Resolution = 1cm
Render Both Sides
Direct Sources
Use Hidden lights
Use Area Lights
Show Textures
Speed = 2.5



I attached three images. The first one is a render that I was getting before, the next is what I am getting now. I really wish I could get it to look like my incremental render does here. Thats the third picture.

Do you have any tips on what I may be doing wrong?
Kitchen Render3.JPG
image1.JPG
incremental kitchen.JPG
Last edited by Builder123 on Mon Jun 06, 2016 5:39 pm, edited 1 time in total.

Builder123
Posts: 8
Joined: Mon Jun 06, 2016 4:58 pm

Re: Render working properly - now is not

Post by Builder123 » Mon Jun 06, 2016 5:38 pm

Here is another photo that shows more clearly what is going wrong when I do a full render. Preferences are also shown. I have tried a variety of different settings and cant figure out whats going on here.

Kitchen non incremental 2.JPG

User avatar
AdamB
Site Admin
Posts: 2294
Joined: Wed Apr 16, 2008 10:11 am
Location: Brighton, UK
Contact:

Re: Textures and lighting work in incremental, but not in full bake

Post by AdamB » Wed Jun 08, 2016 7:08 am

Hi

Looking at your settings, you have got no lighting enabled so everything is just shaded using the constant color shown to the right of "Realtime" checkbox - a mid blu-ish color.

You've turned off using AO too which will give quite a 'flat' result.

If you just want realtime sun, you need to check "Use Sun" AND "Realtime".

For quick renders, turning off AO (as you have done) is fine - you can just adjust the constant color by clicking on the color control next to "RealTime" and adjusting it.

For a better quality result with more depth, enabling AO.

Adam
Developer of LightUp http://www.light-up.co.uk

Post Reply